Resolved
Traffic has stabilized and API response times are normal.
Monitoring
A core database has been failed over to a backup and traffic is stabilizing.
Investigating
API response times have spiked, resulting in long-running or timing out requests.