·
Latency and performance metrics are stable.
Resolved
Monitoring
Services appear to be in recovery.
Investigating
API performance for most actions is degraded.